Cutting off tiny bits

Is there a way to remove .254 mm form 26 plus parts with out taking the display to a HD TV about 50 inches cross . .Seems I have 26 letters which need to have that tiny bit cut off 1 side . . Or Just spend another week re making the letters ?

I don’t see why you couldn’t see that sort of precision on an average monitor. I can zoom to that sort of level fine with a 22 inch.

It’s all a bit cryptic exactly what your’e trying to do, sharing the model and better description of the problem might help.

Is the Move tool suitable for making the geometry change you desire? If so, select all the surfaces to be trimmed; activate the Move tool; click and release on the cutting-plane object; start to move in the desired direction with the mouse (move any distance, even way beyond what is intended); let go of the mouse, and type in the desired movement distance; press Enter.

If the Move tool by itself isn’t suitable (e.g., because the objects to be trimmed are not yet co-planar), perhaps create a cutting-plane object (e.g., a large polygon) located at the current surface of the letters. Then use the Move tool to move it 0.254 mm into the letters (using the mouse-and-keyboard procedure detailed above). Then select the cutting-plane object and the letters and use the Intersect With -> Selection to create new surfaces within the letters coplanar with the cutting-plane object. Finally, delete the waste material (the residual cutting-plane object and the outer fragments of the letters).

An image would help…

Can’t you select the problem parts and use the scale tool on them en masse ?
If you enter the exact width needed [including a units suffix] then they are automatically resized as specified - no need for any complex % calcs…
Alternatively the move tool could maybe used to shunt selected geometry over…

But, as I said - a picture paints a thousand words…

1 Like

Since you’re working on the edge of SketchUp’s tolerance you may need to move selected geometry in two steps:

  1. move selection say 1.254mm in one direction
  2. move the selection back by 1.000mm in opposite direction

That is sounding good . . Will try it first before deleting all of the letters

the parts are 82.55 mm across that is 3.25 inches not feet across and I have a 17 inch screen and it is a VERY TINY cut on my screen !

As usual I don’t understand your issue. Perhaps it’s a linux thing.
Tiny%20bits

2 Likes

I wasn’t aware that Zoom is disabled on Linux. Interesting.

2 Likes

I Can zoom just it is on a laptop not a BIG SCREEN TV LOL And I found the Setting in side of Marlin were off so I changed it now parts come out to size when I meke a 20 mm or a 82.55 mm part