Component from 3D Warehouse not loading

I am trying to get a component from the 3D Warehouse onto SketchUp but it is not loading, instead two blue dots appear so as I can resize the component but nothing shows up.
Screenshot (225)

What component? Give us some useful information so we can help you.

I think the blue dots are the bounding boxes of selected components. Seems like either the models you have tried downloading or your own model is out of scale.

The Raspberry Pi 3 Model B
Screenshot (226)

I do not really get what you mean by the model is “out of scale” since I am a newbie on SketchUp… Is that what you mean:

Import it and then right click on it and choose Zoom Selection. Or before you import it, set a keyboard shortcut for Zoom Selection. Then use it.

If your greenhouse model is correctly sized, the Raspberry Pi should be nearly invisible due to its tiny size.

1 Like

Yes, I got the Raspberry Pi after following your instructions!! :smile:
Thanks a lot!

But actually, the R Pi does appear but it makes the greenhouse disappear. When I resize the R Pi and select Zoom Extents to make the greenhouse reappear, it does reappear but by making the R Pi disappear

Upload your SKP file so we can take a look.

I tried to upload it here but it says the side of the file is too big.

What exactly is it you are trying to accomplish. The Raspberry Pi is about 3-1/2 in. long. Why do you expect to be able to see it and your greenhouse at the same time?

I need to insert the R Pi in the greenhouse…

You can do that. Grab the computer component with the Move tool and zoom out so you can see the greenhouse. Zoom in to the part of the greenhouse where you want to add the computer. This is basic navigation with the center mouse wheel and center mouse button.

And quit with the deleted posts. They just clutter the thread until they drop out tomorrow.

I am sorry but I don’t really understand what you meant.
Currently, I have just loaded the Raspberry Pi(which made the greenhouse disappear as it is huge) and I have resized it. How do I proceed next?
I am not really able to understand the “zoom in” and “zoom out” thing.
Screenshot (229)

Save and close your SketchUp file. Then go here and watch the videos. Learn to use SketchUp with much simpler models.

Actually i just grabbed a mouse and got what you meant. I was using a touchpad all along :laughing: I will try it again

Good grief!

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.