Bad performance on a good computer

no SketchUp Community Manager required, don’t tinker with these settings but leave the defaults untouched and let the application control.

Nothing of these settings have anything to do with the performance of SU during modeling operations.

don’t bother with Dan probably one of the most helpful long-time supporters in this forum but read and understand what’s already elaborated.

3 Likes

And, if your Nvidia Quadro card is NOT the only graphics adapter in your computer, but you have also an Intel display chip, this setting is the one that does affect SketchUp display performance:

My image is from a system with a Quadro card as the only adapter. If an Intel is also present, this should be set to point directly to the Nvidia card.
(For some reason the Windows 7 driver still talks about GOOGLE SketchUp…)

Anssi

1 Like