Bad antialiasing even on 16×?

No comment: what the hell is that?!

Note that the component in question has NO white edges. Anyway in this current style both the edges and the profiles are hidden.16× antialiasing somewhat diminishes the artifact but doesn’t make it disappear at all.
Use 4K display, Windows 10 64 bit, Sketchup Pro 2020.

Any ideas or workaround suggestions? Thanks!

Looks to me as if you are seeing the back faces. Your graphics card is showing them. Change the back face color to something dark to reduce or eliminate it.


No, unfortunately it doesn’t help. Once showing edges is disabled no other style settings change this behaviour.
Well, there is one though. Making edges disabled but profiles enabled the result is even more weird:

Upload the model file.

Architectural Design (2.9 KB)
Here is the exported style.

I wasn’t asking for the style. I asked for the model file.

Sorry, here is the model file.
BEDROOM hybrid.skp (6.3 MB)

Those pulls are strange and for as simple as they are, there shouldn’t be anything weird about them. They ought to be solid components but they aren’t. The component container is painted magenta.

And the entities inside are painted with different materials as evidenced by the question mark in the Materials swatch in Entity Info when all the geometry is selected.

You’ve applied a white material to the back faces in the component. The lower swatch in Entity Info shows that.

It is that white color your graphics card is allowing to bleed through.

After replacing the white material with the default material and setting the back face color to a black, your white lines no longer show. They actually don’t show as much with the default back face color.

Where did you get the light components? Those seem kind of strange, loaded with a huge number of sub-components. They look like they came in from Solidworks or something.

Here is the cleaned up file.
BEDROOM hybrid cleaned.skp (5.0 MB)

Is this something you’re building for your bedroom?

1 Like

Yes, it is, at least a bit older version. :slightly_smiling_face: