Authentication error

Why bother for ask for help then refuse? You should note the changes recommended are not SU changes. The ref. link shown comes from Microsoft and Barry notes effective more than once. I have had many updates from MS over the last year. Did you buy a LTE phone? Do you know what that stands for : Long Term Enhancement and mainly addresses the authencation design of that net. In my 34 1/2 years spent in the design of secure communication links( DOD , NSA and others I cannot mention. I get taught what I think I know and vs what is really going one is not the same.
Take the help . I would set a restore point before making those changes although I have not checked what program path those are in.
Note the instructions in the link state to run commands with an elevated command prompt . I seem to recall widows 7 does not display that in the standard login screen. If you do not know how to do that ask Barry & at that time I’ll find it in my stack of papers also.

Another data point from one of my interns: he noticed on a new machine that IE had never been opened, and had it’s security settings accepted. Once he did that, then went back to SketchUp, he was able to get online and log in.

@mac7595 hits the point: it sucks if you’re one of these < 1% people that runs into issues like this, and we will engineer these issues out of the product in the long term, but in the short term, it’d be best if you tried the workarounds and data points we’re trying to help you with, and reported back on success or failure. I’ve yet to be stumped by a machine, but I can’t go around trying the umpteen fixes on all 30 million SketchUp users.


@ mac7595

In my 34 1/2 years spent in the design of secure communication links( DOD , NSA and others I cannot mention. I get taught what I think I know and vs what is really going one is not the same.

I don’t have 34 1/2 years of working in IT for the DOD and NSA, I’m also not an IT specialist, do you need to be one to use Sketchup? If you read the post & my reply you would realize that the link specified was for a windows 10 DNS problem (and the next link in the ‘solution’ is dead’), Are you suggesting that because I cannot use that one work around that I’m refusing help?

I’m posting because this is an ongoing issue that is jumping around on 4 computers and 3 different SU platforms, and I think if they see the different iterations of the problem it may give them an insight into what may need to be done. Thats the reason to have open forums. Barry’s been a great help and has been (it sounds like) dealing with this on a lot of different folks setups, I do what he says…

IT specialist no and neither AM I just designed secure communication systems for terrestrial, near Earth, Deep space (DOD, NSA and others)
So you have tried the work around and it does not work?
You need to update your profile , it states W7 and W8 plus you state above you were on widows 7 pro plat form
Next link is dead? . Have you logged on the way suggested. W 7, 8, and probably 10 are different on how that is done. I will not search it for you now based on last post since you seem to know what is required…
Refusing help =>And yes you reject out of hand suggestion and you state next link is dead. You expect use to do a search on that to find out where &what that is all about?
<the link you list is interesting but I’m on a windows 7 pro platform on an established network and don’t
have anything different running than last year when all the SU products were stable.>
The chances are two slim and none for that.

FYI maybe help you Extension warehouse.
Authentication error This last link I seem to be able to log in ok using trimble log in vs Google
In addition open MMC snap-in ; open an command prompt and enter mmc; follow directions in " How To view Certificates with the MMC snap-in." It does not appear to me any of the thimble certs show in my client certs store; Sorry I did not capture the MS URL for that but you can also view them in IE tools; internet options ; content; certificates. Think the snap-in gives better data

Same issue here.

A work-around:

On the authorization error page, right-click a blank area and go to Properties. Install/add the security certificate. It magically works.

However, this is still unacceptable and needs to be fixed. We have too many PCs to touch for this to be a workable solution.

1 Like

Is this all flavors of OS’s and IE versions, or are you limited to one OS and one version of IE, @Loosus?

Following seems to work for my system and sticks:
I restored my OS back in time to make sure any change’s I was trying with certs were reset to condition where auth failure occurred;
Open Su screen, insure status bar screen shows log in button;
Mouse over and if it shows logged in logout and then back in;
Attempt login. I get two options one for Google and one for Trimble;
Select trimble log in. I found the Trimble pass word rules are different than Google’s but they do not state what they are;
It looks like they require more characters vs Google’s ;
After login including slecting remember check box and have been able to select 3d warehouse from Su screen with no problem;
I get similar results for the extension warehouse;
Note: I have not checked the certs snapin as noted above to see what it is reporting, For my system I type in certmgr.msc to will bring up that snappin.

Type one letter in the password field for Trimble and you’ll see this:

Note that when something is invalid, the box outline is red. When it becomes valid (email, password meets criteria), it turns green. When you change your password and type it a second time, if the box doesn’t turn green, they don’t match.

Thanks mine did not show that. I use a pass word safe some times and may have just copied from the clip board to input box although cannot say for sure what was done at time. It works fine now, that is the 3d warehouse and extension links. The inputs for Trimble does not show that type of input just the normal user( first box) and PWD ( second box) only two total and was not initially using special characters. I finally hand the safe generate a new pwd which does now meet criteria you show above.
In past when using the Google login special characters not required.

We are all using Windows 7 Enterprise x64 with Internet Explorer 11.

One set of computers – our public kiosk computers – has all Windows updates as of August 15, 2015. These computers use generic local user accounts with administrative rights. UAC is turned on

The other set of computers – our employee computers – has all Windows updates as of July 18, 2016. These computers use Active Directory user accounts that do not have administrative rights. UAC is turned on.

Both sets of computers are having the issue.

In every single case, simply adding the security certificate for the page fixes the issue.

1 Like

The computer is not the problem. Even if I try to work through another computer the problem still remains

Please, this is not a 3DW-related issue here at all. We’re taking a look on the other thread you started and won’t respond here. Something went wrong during the authentication process

Good day to you

I tried to log in from the little icon in the bottom left corner of
the Sketchup page. I needed to reset or change my password, which I
did. Then logged in from the bottom left icon again. Now everything is
working just fine. Thanks for your advice. It is a great relief to be
able to work with Sketchup now without hiccups.

Kind regards

Deon Joubert

This worked for me

this is the solution !!!
it works 4 me.

This solved the issue. Thanks!

Removed files listed above, and now works perfectly. THANK YOU !!!
(SU2015 on Win 8) :slight_smile:

This was my problem. Everything to do with the cert. I wish I knew this before as I have had this problem before.

Thank you for taking the time posting your solution as it was also the solution to my problem.

–Rich (not the same Rich as previously posted)

Many years later, in another topic about i18n.dat, someone pointed out that the line is this:


and not: