Are you in the right place error. Domain needs to be whitelisted?

It seems as though you’re the one to reach out to on this forum when we get this error. Domain is and our website is

Thank you in advance.

Just reaching out again as we’re still having this issue.

Hey @bperkins2, so sorry for the delay. I just finished getting you added to the database. You are all set to deploy the app if you have not already done so. Just make sure you don’t skip any steps as that can cause issues later on.

I am getting the same error. The strange thing is everyone else at my school can access SketchUp but I can’t.

my domain is

Please help!

Hi @clristie.clements, thanks for the post. I just had a chance to get you added to the database just to make sure it is not a permission issue on our end, although if it is only affecting you, I am fairly certain that this won’t matter. It sounds much more like it is a cookie/cache issue and I would recommend starting off by clearing those out.

If that does not work, then you may need to check with your admin and make sure that the app was deployed correctly. Without more information like a specific error code or a screenshot of what you are seeing I am just guessing so it might be a good idea to post one if you have a chance.

That worked! Thanks!

@CaseyG can you add to the database. We’re having the same issue. our website is


Hi @downunderman thanks for the post. As I have already added you to the database, you should be all set to go. I am just replying to this post as a formality as we have already connected in a different thread.

Hey, I tested on a student’s computer and it keeps looping back to “Are you in the Right Place?”