3D Warehouse - failed to render

Hello corsita! Just wanted to confirm that things are working as expected currently. Cheers!

1 Like

Hello. Thank you. Just tested and it works.

I tried re-uploading and re-uploading the same model and NO MATTER HOW MANY TIMES I KEEP TRYING TO RE-UPLOAD THE MODEL it keeps showing this “FAILED TO RENDER” message.

Looks like it rendered to me.

Well it may be my user profile.

Maybe you need to clear your browser caches. Looks like you’ve uploaded several models today and they’ve all rendered.

It’s happening again and it’s getting annoying and frustrating already. Is the 3D warehouse website going under maintenance again? How am I suppose to showcase my models now? Sorry for any rude comments.

I know right? It’s irritating. I always get this “Failed to Render” message when I upload my locomotive models.

1 Like

Me too!

1 Like

What version of SketchUp are you using and how are you accessing the 3D Warehouse?

Make 2017, but then it was doing fine before.

I was asking @ElizabethSandsJr2000

You do know that as of a few months ago the 3D Warehouse no longer supports SketchUp 2018 or earlier, don’t you?

1 Like

No, I don’t know about that one. I thought it’s only the 2017 downloads that are not supported. I usually save and upload the 2018 version models then.

Sketchup 8.

Every time I tried reuploading my models, I always get this error non-stop! I hope it’ll be fixed soon.

1 Like

I have seen that as well in the last few days, including directly uploading in a browser, so the version of SketchUp wasn’t important.

@psaal @TheGuz are there known outages at the moment?

1 Like

I am also having the same issues. This happened to me a couple of weeks ago. I tried to upload twice and it said: “Failed to render”. I gave up and forgot about it. Then just now I tried to upload 2 renderings and they both failed to render. But I noticed the other failed renderings from a few weeks ago are now uploaded and seem to work fine. So I’m hoping after a few days the glitch will pass and my renderings will upload on their own magically like the others. Wishful thinking?

1 Like

Yup. There is.

Hey SketchUppers! We do see that the issue has crept back and the team is looking at it. Thank you for reporting it!


Some updates were put in place. If you see this issue pop back up let me know (and include a link) and I’ll alert the team. Thanks!