You Have Exceeded Your Allowed

My computer crashed again, now when I open SUp I get this message WTF.

I sign out all things SUp, login using google as always, try and open my model and get that screen again, tried three times now. I restarted computer once. Caught in a loop here need to be modeling!

I just tried that deauthorize trick and that didn’t help.

You have to log out and log in again and it will work.

You have your work emails address, that you use in the forum, and you have a Gmail address that starts with a ‘1’. Can you check that it is with the Gmail address that you’re signed in, and deauthorizing devices, on this page:

Also make sure that’s the email address you’re using when signing in within SketchUp.

yeah I’m logging in with my google email like always,

I recently changed my gmail PW, could that be it? But when I’m Logging in, there’s nowhere to enter the new PWord?

I have SUp on my laptop, trying to open it there, it says ‘Offline’ so I just shut the LTop down.

this started right after the crash / computer shutdown this morning.

So what else can I try Colin?

OK is this a clue? I have 2021 and 2022 installed, just tried to Remove 2021 and got this message.

OK I found then deleted login_session.dat, and that fixed this issue!