Working Remotely and Keyboard shortcuts stop working

I’m trying to diagnose why this might be happening. Working remotely from home through TeamViewer program. Every now and then my keyboard letter shortcuts will stop working. M-Move,T-Tape,P-Push/Pull, etc. Which can get really annoying when you are so used to using them. Copy/Paste work fine, and even my custom Paste in Place (ctrl+E)

I’m trying to diagnose it. Here are some facts.

*I KNOW I installed right click as administrator.

*There are still a couple people at the office, so I texted one to go over to my computer and hit ‘M’ and try to move something. I watched him do it and it worked, and then restored my ability to use keyboard shortcuts. (Weird)

*Sometimes restarting SketchUp will fix it, sometimes it won’t. I haven’t tried rebooting that computer at work remotely since I don’t know if it’ll allow me to reconnect back to it if I do. Maybe I’ll try that and if I can’t connect call co-worker that is there to turn it back on.

Anyone else have an experience like this? Workarounds/solutions.

Thank you.

EDIT:

Keyboard arrows to lock axis work fine.
That brief reset when co-worker tried at physical computer only lasted briefly.

It may continue to be problematic since SketchUp doesn’t support remote desktop connections. Do other applications experience the same thing with keyboard shortcuts?

" Remote Desktop Connections
Due to hardware restrictions in shared environments we can’t reliably predict how SketchUp will perform. At this time SketchUp is not supported via a Remote Desktop Connection (RDC) on any platform."
https://help.sketchup.com/en/sketchup/system-requirements

Heard back from another Co-worker working remotely with the same program. She pointed out that it would stop working for her if CAPS LOCK was on. That did the trick.

So you were hitting Caps Lock or was someone screwing around with you in the office? :smiley:

Ha. Not screwing with me from the office. Unaware self-infliction. Haha.

I almost always have caps lock on unless writing emails or forums. The first day remotely yesterday, I had left CAPS lock on at the office and every keystroke from home the little warning saying caps lock on would pop up. Had to have someone go hit it on my keyboard at work.

So you can’t unlock Caps Lock remotely? Weird.

1 Like

Not sure. Maybe there is a way.

It would still type in lower case, but it would pop up the Windows warning saying caps lock on/caps lock off. Maybe I could have just gone and disabled that warning under display preferences in windows.

EDIT: Realize now what I was doing. When naming scenes, I would type it as usual, it’d be in lowercase, so I’d rename hit caps lock, type it in caps and resume work unknowingly disabling my shortcuts.

1 Like

You know what they say, It it ain’t one thing, it’s yer mother. :smiley: