Work plane tool


Hi there, can someone help me again, i have added to my sketchup a new plugin (Work Plane), I think the name of it describes it well. When I draw this plane I can’t see it, how to turn on it’s visibility? Do I need to click something in Styles dialog box, I tried, but can’t find something that would react on such planes.


Sorry for disturbing, the problem was that the drawing was so huge where I was working but the the default plane so small …