Why is extruded text button disabled

I cannot disable extruded text, or change the extruded height.

Is this now something only available in sketchup pro?

What version of SketchUp are you using?

Drag the right side of the window to make it wider and then tick the box for Filled. You’ll be able to untick Extruded, then.
Screenshot - 1_6_2018 , 1_10_26 PMScreenshot - 1_6_2018 , 1_10_48 PMScreenshot - 1_6_2018 , 1_11_02 PM

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.