Why I can't click on the tutorials when I enter the software?

This software is not user friendly and I don’t mind learning how to use it.
The part that make this software hard to access is the tab and buttons in the software. The description is not clear and the buttons don’t always work. :sob:

What version of SketchUp are you actually using? Your profile isn’t clear. It shows SketchUp Pro but which version of Pro? “n/a” is not an answer to the version. And you posted in the SketchUp for Web category which creates confusion…
Screenshot - 9_28_2022 , 6_44_06 PM

I just signed up a free trial account on the website for personal projects, so I don’t really know which version I’m currently using right now. After downloading and installation, 3 icons showed up on my desktop and I researched for 10 mins on each of the products. When I clicked on one of the icons on my desktop - sketchup pro 2022, it requires me to sign in again. Therefore, I signed in via my browser and tried to open the software again. Yay… It launched and I’m glad there’s a 10 mins tutorial session but when I clicked onto it. It just never worked until I decided to skip it and started drawing, closed the software and reopen it, a message box popping out " You will be be able to load this file in a previous version of …"