Why does my vray rendering keep restarting over and over again?

I’m not moving the model, I’m not doing an interactive render either, I also turn off the mouse while rendering, but nothing is not working! I don’t know what to do, I can’t render anything.

Add some useful information about the file (how big it is, how many edges it contains), about the V-Ray settings, about the lights used, about the materials.
Have you tried rendering with Material Override enabled?
What exactly does it mean that it restarts? Is the V-Ray window closing and then open again? Doesn’t close but restarts rendering?
What quality did you set to render?
Have you tried resetting to factory settings?
Did you follow Eric’s advice from your other thread?

Have you tried to render a new model, which contains only a cube, without anything else? Does the same thing happen to you with this model?

The file has a size of 42kb, and is rendering in 1920x1080. And this is what I mean when I say is restarting, I don’t touch anything, it just restart. I followed Eric’s, I don’t touch anything, I also turn off the mouse, and I’m not working with an interactive render either.

Maybe you should start Chaos tutorials. this should answer some of your questions.

We need to see your render settings. Upload your model here so we can take a closer look. If this problem only happens on one more vs every time, then try re-installing the latest version of both SketchUp and V-Ray.

That looks like interactive render. Come to think of it, I may have seen mine restart with me thinking I did anything to trigger it.

If you open the log as it does this it should give some clues