White square in all my models now, can't select, delete, right-click, etc. How to get rid of it?

houseNShop_wallCurve_v7.skp (2.0 MB)

this is my first model, for myself of my house. I realize it has MANY issues and bad sketchup design practices, but yesterday, this white square appeared in the bottom right of the model. I tried selecting the entire model and pasting it in a new model and the white square came right along.

How can it be eliminated?

On a second issue, some of my deck lines (which are just for show, not structural) came in thick and some came in thin. I tried deleting the thick ones and re-creating them manually and they still come in thick, which I thought meant they aren’s connected at both ends. Any help there would be greatly appreciated. the model is attached.

TIA[date=2019-08-27 timezone=“America/Denver”]

The white square might be a watermark image. Check your style settings.

The deck lines that come in thick are not bisecting the deck face. They may not be lying on the face and/or they may not be complete edge to edge. Have you considered just using a texture to express the deck boards? This is a difficult method to show boards. The faces of the deck should be reversed to show the front faces out (white face in the monochrome view), like the walls of the house.

There is no white square in the model on my computer. This may be an issue with your computer. Check Preferences / OpenGL and uncheck “Use fast feedback”

You will have more ease with your model if you make components or groups. For example make the deck a component so it is separated from the house.

(You don’t need to use Block Quotes. It’s confusing. Just write your board message)

Thanks for the quick reply and all the great information for a newbie. Right after I post this I realize it might be a Windows issue so I rebooted and the square went away. Do you know what they say: when in doubt reboot .

I’ll look into the text you on the deck and try that. Thanks