White screen on loading SUfS

EDIT: Problem solved. It appears to be our school internet filter. Once bypassed, everything worked.

I run a lab of MacBook Airs and have been using Sketchup for Schools with multiple classes for multiple weeks now with no problems. Today, two students couldn’t get SUfS to load. It goes to edu.sketchup.com/app and the page is white. It finishes loading in just a few seconds. This computer and this student had no problems the day before. I can’t tell if it’s the user, or if it’s the machine. I’m using the latest Chrome browser and have reset browser settings. I did have one problem earlier in the week where I had to go to chrome://settings/advanced and turn on ‘use hardware acceleration when available’ because it had somehow gotten turned off on one computer, which resulted in a WebGL 2.0 error. That was an easy fix.

This white page has me perplexed. Any thoughts?

Edit: I am also having problems loading the SketchUp forum on my MacBook Pro, same white page, but I am able to load SketchUp for Schools on it with no issues. They seem to be related issues that both started today.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.