When I release my mouse the edge lines become thick and distorted


#1

When I’m using tools like Orbit or Move all the lines of my model are nice thin and crisp. But as soon as I release the mouse button the edges get thick and it looks like some kind of handles appear on the ends.

How can I make these go away?


#2

You make it sound like it happens only in a special case (releasing middle mouse button), and conceal that it is the normal case unless pressing the middle mouse button.

What you see is an edge display style called “profiles” and “extensions”. For performance reasons, some styles are temporarily not rendered during fast interactions like orbit. The style is a per-file setting and part of the template that you use. When first starting SketchUp you inadvertently chose a template with these styles.

  • You can change it in your current file in Window → Styles → [select current style] → Edge Style.

  • You can change it for every new file by selecting a different template in Preferences → Templates or by creating a new template starting from an empty file and applying the edge style changes, then File → Save as Template.


#3


#4

Aerllus,

That worked. Thanks for the help.