When I make a rectangle, only a line appears

I’m trying to make a rectangle to cover the top of the living room of my house, but whenever I do it, only a line appears. The rectangle doesn’t form right. :rage: I’m using the website free version of this, so if anyone knows what is happening please respond. :confounded: :tired_face: Also, another thing is that I hid the top of the room, but it’s not coming back, and I don’t know how to find the “see hidden components” tool on the website. Please help :pray:

This is a screenshot of what is happening. The line through the middle is from the rectangle tool, NOT the line tool. I don’t know what’s happening. Does it have something to do with the layers?
:point_down: :point_down: :point_down: :point_down: :point_down: :point_down: :point_down:

I can’t really tell what’s going on from just your screen shot but try orbiting so your view not straight down and make sure you are setting the corners of the rectangle on the right plane. Hitting the Up cursor key before you start to draw the rectangle can help you get it locked in the right orientation.

As for unhiding hidden stuff, go to the View panel and tick the box to make the hidden visible. You should then be able to right click on what you want to unhide and choose Unhide.

It looks to me the two endpoints aren’t leveled and you are in fact seeing a rectangle from its side.



If @eneroth3 is right, you should be able to detect that by orbiting to look from another direction. A similar possibility is that there are multiple snap points close together and you have actually drawn a very narrow upright rectangle that looks like a single line.

Thank you so much! I made sure that everything was lined up and it worked. Thanks again :grin:

Oh, ok!:grin: Thanks for showing me where the “show hidden…” Buttons are.