Weird behaviour on Layout for a viewport with transparent elements

Weird behaviour on Layout for a viewport with transparent elements.

Any idea, what might cause the following behaviour?

I have a view in Layout, which contains a cut. I would like the view to only show the intersection of a plane and the surface, i.e. a line. I’ve followed these instructions https://mastersketchup.com/isolatesections/

All fine until one switches from Raster to Vector in Layout. It seems that LO adds a non-zero profile to the style even though profile I set to zero in SU.

Minimal working examples follow.

Untitled.skp (729.7 KB)
Untitled.layout (441.6 KB)

Make sure that you update your style in SketchUp when making any changes.
Then in Layout update the model reference for the viewport.

Would someone have the interest give it a try, can the issue be replicated? The issue is illustrated in the Layout document, screenshot follows.

Either I have missed something (the more likely option) or it is a bug.

Anyone, is this just me, or is this a bug that should be reported?