Walls turned grey, they were white before

I was trying to unhide a wall I hid to work on something inside of said wall. When trying to find a way to unhide said wall I turned all the squares in the project grey. How can I turn them white again? I already checked the shadows and turned them off and they’re still the same. I’m using the web version

Croquis.skp (157.8 KB)

Try changing the style…



Veo que lo tienes en Español. Has debido de cambiar el estilo. Trata de cambiar el estilo, de la tercera imagen cualquiera de los de color…

Puede ser el estilo o que las normales estén invertidas.


Other option / Otra opción

If you inverted the faces by error try this / Si invertiste las caras por error prueba esto

That option is available in SketchUp Go but not SketchUp Free which is what the OP’s profile indicates they are using.

Thanks for the clarification @DaveR

Muchas gracias! Ese mismo era el problema. Cambié el estilo y se arregló.

This topic was automatically closed after 91 days. New replies are no longer allowed.