VRay's Asset Editor has gone blank!

I’m also facing the same problem
How to resolve this?

The pix of the sketchup v-ray 3.6 asset editor that i am
experiencing is also sent to you …

VRAY asset editor window not showing fully …

Problem is a sketchup v.ray asset editor no show.

My Asset Editor went blank just like that, without any apparent
reason, in the middle of a work session. I was applying materials to a
model when it stopped working. It shows all the icons when it opens
but as I click on any of them everything disappears.

All the other features are working: I am able to export and import
proxies, start a render, etc. The “only” problem is the AE’s
blankness. I have not installed anything new in my machine that could
cause a conflict with Vray.

I do hope anyone can help me with this vexing problem…

Have you tried contacting Vray customer support or asking on their forum?

What is the graphics card in your computer? You indicate it is “2” which is not a graphics card.

from both…

What do you mean “from both”?

anyone can clear my problem

1 Like

If you start a new model and try in that, will the Asset Editor show up?
I seem to remember from somewhere in these forums that this could be caused by an invalid material. You might try removing the material you were using when this happened and restarting Sketchup.
@eric-s or @mihai.s might have insights…

1 Like

I know this sounds simple, but I’ve seen this recently myself with V-Ray Next…I have no choice but to quit SU and re-launch. That clears it for me. Can’t say why it happens as of yet. I say it sounds simple only in that I’m not sure if you’ve tried that yet. Please report back with any steps you’ve taken thus far along with any info you receive from Chaos Group so that others with the same issue can benefit.

Hey… did your problem solved?

I am experiencing similar trouble with my V-ray 5 for SketchUp 2021. Except in my case, it goes a blank white, and when I try to expand it to the right, where the settings for the materials, render elements, lights, etc would be. I’ve uninstalled and re-installed V-Ray, in vain. I must point out, this started just a couple weeks ago, having let me comfortably enjoy V-Ray for about 2 weeks prior to the issue. Can someone please help me fix this?
I’m running V-Ray 5.00.03, in SketchUp 2021 (21.0.339), on Windows 10 Pro x64 (10.0, build 18363). My graphics card is a 2GB AMD Radeon R7 M340. Processor is Intel i5-6200U, 2.30Ghz.
So, this is what it looks like when it does it’s thing.


Im having the same problem as you, as soon as i start to create new material, it freeze.

did you found any solution? I am getting same error in vray 5 in SketchUp 2021. please help.

I have the same problem
Vray 5 … sketchup 2021

I’ve been facing the same issue. Anyone has updates, how to resolve it?

Have you asked in the Chaosgroup forums?

I have same problem please help.
asset goes white when I try to expand it to the right.


Having the same problem as well. Haven’t found a solution yet. Did anyone fiund a solution?


Hola tengo el mismo problema y ya probe cambiando la resolucion, pasando a la placa de video de la placa madre en vez de la gtz 960 evga, reinstale el el vray nuevamente borrando el instalado, no se que mas hacer, alguien pudo resolverlo?

Has anyone tried installing Vray by right clicking and choosing run as administrator?

well, i follow this guy solution
wonder if it would work for you