[Vray] Problem with shadows

I have a problem with the shadows of the landscape, it is that i don´t want to see them proyected in de render, as you can see in the image.
Can anybody help me pleaseeee?
Thank you

Federico Guelfi from Argentina

Hello! Can you explain a bit more what you want to achieve? Are you talking about the shadows of this “wall”?

Yes i am. I need to turn off the shadows of this wall. I put an image on this wall around the house for simulate a landscape.
Do you understand?
Thank you.


Yes. I had to figure it out but it is possible. Since you put image on the wall, it will be in the Material Editor. Select your landscape image and turn off “Cast Shadows”.

you are a genious!!
Thanks a lot!


1 Like