Vray IES lighting not working

vray

#1

I am new to Vray lighting. All other kinds of lighting are working fine, but the IES lighting is not. I downloaded a number of ies files. They worked a few times in a different scene, but not this one. Can anyone help me what would be common mistakes I might be doing wrong? Also, if I want to purchase IES files versus free ones, will the fore ones make a big difference? Where can I purchase them? Thank you.


#2

Best thing is to get on the vray forum and ask there.


#3

Thank you for your suggestion!


#4

If you can share screenshots of your scenes, renders, settings etc., we can help better. At this point it will be a wild guess. Are you modelling in real life dimensions?

No, there won’t be any difference. Though, it depends where you get your free ones from. Check these IES lights if they are any better for your scene.


#5

With absence of any images, my wild guess would be to up the intensity of IES light.

I had to put down 10000 unit of intensity for it to show on my screen once.


#6

Thank you all for your help. I am modeling in real life dimensions (imperial). Even if I increase intensity by 100 times, it does not give any light. I guess I am doing something wrong. I tried it in a different scene and the file worked twice… I am very confused. Thanks in advance!


#7

make sure your ies light does not interaction with other model. Hope it help .


#8

Thanks for your advice. I took them apart from the lighting fixture, but it still does not light up anything…I wonder why it is not working…


#9


#10

apologies if I was not clear. I did pulled them down to ensure no interactions and run the rendering. No light showed up. Very confused… all other types of lighting work fine… just not ies.:disappointed_relieved:


#11

So IES files aren’t the problem, there is something wrong or clashing with IES in your scene. I’m not sure what really causes that and i don’t have access to V-ray right now but if you can share your SketchUp file here maybe someone else can have a look at it.


#12

Thanks ive just tried this had to put 100000 to show up lmao!!! Dunno whats wrong with VRay that’s just obsurd.


#13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.