[Vray] Error Loading File vfs.rb

I have used vray for sketchup 2014 before and then it has bugsplat. I tried to reinstall sketchup and vray. When I open it there is a load error that said:

Error Loading File vfs.rb
Error: #<LoadError: 126: The specified module could not be found.   - C:/ProgramData/ASGVIS/RubyToPython.so>
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in `require'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in `require'
C:/Users/INSPIRON/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/vfs.rb:80:in `<top (required)>'

pls anyone give me the solution…

I think has been installed a version incompatible with SketchUp 2014. But i’m a newbie. Let’s wait an expert appear here.

I recommend you contact ChaosGroup support on how to install their extension.

hi there just delete these 3 files and you’ll get it to work

1 Like

I had the same error, the same message was showing when opening the file and I wasn’t able to render with vray (all of this only in one drowing). It ended up being because i rotated and changed the size of a rectangular light by moving its different corners, once I deleted the lights everything came back to normality. Hope it helps.

İ fixed this method for sketchup 2016 Thank You

Can you please help me solve this problem

I’d recommend you contact Chaos Group support about this. (Also, you might want to try VfSU 3.6 which is the latest version.)