Vray 3.4 causes slow SketchUp save


#1

I noticed today that after running Vray 3.4, Sketchup slows down during the “save” from few seconds to ~1 minute.

There is the model which I am using for tests.
Tutorial budynek 01 test.skp (429.1 KB)

If someone can, please try to open this file and save (save time will be short). Then run some windows form Vray (for example assets editor) and save again. And let me now did you noticed the same?


#2

I tried this but noticed no difference. Both saves took only 2 secs. Afraid I have no explanation for your problem.


#3

where are you saving to?

vRay may be interfering with any non local save as it writes code into the file each save…

john


#4

I tried to save on my local drive (SSD) and external network location. The result was the same.


#5

Could it be that the model has been bloated with additional information (textures etc) or did you try saving on an identical model?


#6

I am trying to save identical model in the same place.
I tried to disable all extensions (excluding vray) and result was the same.

ps. I also tried different files (from different projects)


#7

Did you also try disabling VRay?


#8

Yes, disabled Vray resolved slow saving.


#9

Thank you for your help,

Complete reinstall of Sketchup and V-ray solved the problem.


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.