Viewer "about" splash window won't disappear in emedded 3D -Bug Report


#1

Hi, I have tried to embbed 3D warehouse model to my site, which is run under Bitrix CMS. It worked well up until I tried to hit “?” sign, which is “about” splash window. Then I couldn’t get rid of it by no means other than to reload the page. I think it is a bug. I have not find bug report page on 3dwarehouse, so I decided to write here.

Below is page link - http://www.portopronto.ru/solutions/tubemail/system-types/single-line/?clear_cache=Y


#2

Thanks for that, and the link. Escape key works for me, but there are some caveats: if you click outside the info panel, it seems that you must click back inside the info panel before typing Escape. And even then, it seems geometry-centric, as clicking over text seems to work better. I’ll file a bug to make this more obvious.


#3

on Safari, this is the reason given …

[Error] XMLHttpRequest cannot load http://bitrix.info/bx_stat. Credentials flag is true, but Access-Control-Allow-Credentials is not "true". (single-line, line 0)
[Error] Blocked a frame with origin "https://3dwarehouse.sketchup.com" from accessing a frame with origin "http://www.portopronto.ru".  The frame requesting access has a protocol of "https", the frame being accessed has a protocol of "http". Protocols must match.

#4

Dear Barry, thank you for your support.