View of Components


So this is my first post, so thanks for the help in advance. I am going through the sketchup video course, and I have encountered trouble with viewing a unique component. The first image below shows the instructor’s screen and the second is my screen. The instructor is able to push the unique bottom stair into the floor, but the floor is not shown on my screen. Thanks in advance!

Have you drawn a face for the floor? It doesn’t look like it in your screen shot.

Yes, I believe so. This is what it looks like when I click out of the component.

So you have the rest of the model set to be hidden when you have the component open for editing. Go to Window>Model Info>Components and untick the boxes you find there.

That did it! Thanks DaveR!

1 Like