Using Multi-Monitoring with Sketchup No "Style" Window


#1

I just recently found an issue today when setting up my three monitors and using sketchup. (Im running windows 7 and have sketchup 2015 pro 64 bit) i wanted to use a cool multi-monitor wallpaper and windows requires you to use your left most monitor as your main desktop for an image to span correctly across all monitors. When i did this and open sketchup i wanted to go open the “styles” window. i kept clicking and it would not show up… i was at a point of frustration!. i began back peddling what i did with my computer this morning to find out that when i set my main desktop to my right most monitor, which it was before, the style window popped right back up. Set it back to the left most monitor and it disappeared again. I’m now in a catch 22. The wall paper doesn’t look right when keeping the desktop on the right most monitor, but allows me to view the style window in sketchup. I’m not sure why this will not function with the left most monitor as a main desktop!

Just for a bit more information - i did also install fences ( a desktop organizer) this morning that remains on the right most monitor. If some one is using 3 monitors please test this out and let me know if what i explained is truly an issue. I could imagine how frustrating this could be. Looks like i might just have to get ultramon to set my wallpaper


#2

Further testing proved that this is an issue with an option in Fences.
If you tell Fences to " Preserve my desktop layout by storing my Fences positions on a per-screen-resolution basis" It will keep all your fence objects on the monitor you created them on regardless of what screen is set for main desktop. This confuses sketch up as to where the original area the styles window was last residing.

I hope this helps the one person experiencing this!