Updated to the latest release and now my pdf's have ghost outlines see image


above is what i see in layout, below is what it looks like after exporting to PDF.

any ideas?

Can you share the LO file so we can see the set up?

By the way, SketchUp for Schools is web based and doesn’t have LayOut. Please correct your forum profile.

almost looks like you have a second file behind the first.

did you go to the document sttings / rendering / untick the “force hybrid render” thing they just added ?

if so, does it help ?

edit :

I think there is a confusion between “layout for school” and “layout with a student discount that you get because you’re in architecture school”. not the first time we see this, and it’s usually students. :sweat_smile:

Sketchup - student discount (updated my profile)
settings
This is what was checked, i unchecked it and now its working. thank you! I dont think i changed the defaults but not sure.

you didn’t. The tool was added in 23.1, it’ on by default in every templates, but also every old files.
I expect most “pdf export fails” in layout these next few weeks to be about that, it’s a good first step to check :slight_smile:

1 Like