Updated Model Scenes


#1

Okay, I’m doing a landscape model for a customer and have the base plan, etc finished. Now, I want to do a series of proposed changes to the property and give them an idea of their options (i.e… a different shaped patio, re-vamped design to an existing deck, etc)

How do I create a new scene and then start sketching new patio lines without changing my previously sketched scenes?

Probably a pretty basic concept, but I’m new to Sketchup.

Thanks for the time!


#2

Go to the scene you’ve already created and create a new scene. If you are saving camera positions, you will have the same view as in the previous scene. Before making that new scene, you might want to turn off layers to make things you don’t want to show invisible. You can also turn off layers later and update the scene which will let you use what you’ve drawn as references for the new stuff.


#3

@DaveR

Thanks for the reply.

I’m getting it, sort of. The new entity I’ve drawn comes in well on the sketch, but when I turn off the old entity it leaves a white patch underneath. How can I bring the old entity’s footprint back to shaded? Is this a “healing” process like when working with terrain?


#4

Guess I’d need to see your SKP file to tell you how to fix it.


#5

Final Project Sample.skp (136.5 KB)

The issue is with the “Deck” and “New Deck.” The “New Deck” shows well with the shading, but the “Deck” leaves the white footprint when turned off. The other groups in the model do the same but it’s not an issue unless I want to turn them off with updated Scenes, moving forward.

Is there a fix with this? Perhaps it’s an issue with “Layer” ?


#6

Oops, I meant “Layer 0”


#7

Yes, there’s a fix and no, it isn’t an issue with “Layer 0”.

Your model is 2D and the blue faces are the back faces. When you turn off the Deck layer, you are turning off the face so you are seeing through to the background. If you reverse all the faces so their front (white) faces are up, you won’t see the change. Or change the background color to match the back face color. If you aren’t going to be creating a 3D model, there’s little point in using a 3D modeler.

You are using layers incorrectly, too. You should be assigning the groups to the layers. The edges and faces should remain on Layer 0 and Layer 0 should always remain active.Your model shows you are being inconsistent about how you are using layers.


#8

I am a Sketchup novice and this landscape model will have 3D elements, such as the House, New Deck, Fencing, etc.

What’s the most efficient way to correct things, here?


#9

You can go through the groups one at a time and make sure the group is assigned to the desired layer and then open it for editing to assign the geometry within to Layer 0.

Personally, I would start over. You could use some of what you’ve drawn but make them 3D. Drop the 2D thinking and immediately start making 3D elements. Start with the house and make a simple 3D model of it. Then move on to add in the other elements making each one a 3D object as you go. Group things logically and assign the groups to layers as you go. Then you can adjust layer visibility as needed to get things out of your way.


#10

So, basically, I should draw my lines and faces, Push/Pull the faces into a 3D entity, then group the 3D entity, ensuring that all the faces and lines inside the group are on Layer 0?

If some elements of the model are not going to be 3D, like a turf area, can/should they be grouped?


#11

Yes to both questions. Leave Layer 0 active at all times and the edges and faces will be in the right place.


#12

Steep learning curve, but I’m tryin’, lol!:grin:


#13

Probably best to start out simple.