Unresponsive commands


#1

I am very impressed with the software and its capabilities. There are however some glitches, which are very irritating.

I am currently working on a Mac (3.06 GHz Intel Core 2 Duo with 4GB Ram. Layout is ‘sticking’ with some commands, zooming in and out is a nightmare. Would this be better with more RAM?

cmd + space. When opening or starting a new drawing, is there a way to prevent the software from opening the demand for a location. This goes on for a couple of minutes, every time this command is pressed. I cannot imagine working with SU not using shortcuts, but this little irritation drives me insane!

It might be just a bug, but occasionally a new or updated Scene is not saved. Even after updating a Scene, then saving the file a couple of times, sometimes does not do the trick. Switching off or restarting the Mac in not much fun, to get this work.

Any advice will be appreciated.

Thanks


#2

What settings do you have in Preferences->Open GL? Issues with OpenGL acceleration can dramatically slow down SketchUp. More RAM will help if you are working with very large models, especially if they contain large textures or images.

This one confuses me. cmd+space? On my Mac that toggles the keyboard language…
Also I don’t know what you mean by “opening the demand for a location”. Please explain more…

[quote=“desconsh, post:1, topic:13248”]It might be just a bug, but occasionally a new or updated Scene is not saved. Even after updating a Scene, then saving the file a couple of times, sometimes does not do the trick. Switching off or restarting the Mac in not much fun, to get this work.
[/quote]
I haven’t seen this one…maybe one of the other Mac users will comment.


#3

I am using the hardware acceleration, so will switch it off and check the effects. Thanks
I have set up my shortcuts cmd+space to revert to the pointer. At the start of a new file, this action jumps to : Windows - Model - Geo Location.


#4

you have a Global preferences set up in Apple prefs…

Toggle F7 will switch to the SU preferences, or you can disable the Apple one permanently…

john


#5

Hi John,

Thanks for the response, but I am not any wiser! I don’t understand “Global preferences set up in Apple prefs…” and the Toggle F7 does not switch to SU preferences (perhaps you have set this up as a shortcut on your system) and "you can disable the Apple one permanently… Sorry, no understand :slight_smile:


#6

it’s usually this setting in System preferences that causes your issue…

the Toggle F7, should have read Control + F7 [sorry]
here is where Apples gives that advice…

john