Uninstall old plugin

plugins

#1

Hi -

I am trying uninstall a plug-in. I’m on windows and went to the AppData/Roaming/Sketchup 2016/Sketchup/Plugin folder and there is no file related to this plug-in but every time I open Sketchup I get an error message saying that Sketchup cannot load a particular file related to the plug-in (located in a folder in Program Files). I tried to uninstalled Sketchup but I still get the error. I need to delete everything related to this plug-in because I’m trying to install a new version.

Any help would be greatly appreciated! Thanks.


#2

If you gave us a clue about what the plugin is [e.g. a name or error message text] we could perhaps try to help - as it is we’ll just be guessing !

The reference to loading a file from ‘Program Files’ folder is also perplexing…

Help us to help you…


#3

The plugin is openstudio.

The error message is ‘Error loading OpenStudio Sketchup Plug-In: cannot load such file – C:\Program Files\OpenStudio\1.12.0\Ruby\openstudio’


#4

Is that the whole message ?
Does it not refer back to another file that is attempting to load that file ?

Is there nothing in the AppData… Plugins folder that appears to relate to ‘openstudio’ ?

If so, rename the .RB as .RB! so it no longer auto-loads…


#5

HA! Found it, the files for the plugin were in C:\ProgramData\Sketchup\Sketchup 2016\Plugins. Thanks!


#6

Ding!

So it is part of toolset installed by an installer’s exe file, it’s quite common to install in the ProgramData folder path - which allows all users on that PC to auto-load it as SketchUp starts…


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.