Unclear lines


Lines in my model are not very clear, please see the attached furniture model I am working on just now. I think this to do with an external screen connected to my desktop, I also have a laptop and I do not have this issue.

Any idea what could be causing this? I have checked and changed screen settings without any luck.

Styles are set to Shaded with Textures.


Have you changed the OpenGL settings in the preferences of ShetchUp?

Hi Cotty - this is what OpenGL is set to currently.


If you increase the 4x to a higher option, is it getting better?

Thanks for your response. I’ve changed it to 8x and it got a little bit better, any higher makes no difference.

Are you only creating your models in 2D?

In 2D to start with, then turn it into 3D. This model is done with 8x OpenGL. Moving it higher makes not difference.

You can uncheck styles-edit-profiles option…

Thanks for the suggestion.