Unable to use offer

Hello.

Can anyone please advise me?

Why does it not work to open when changing the Line Scale value to less than 1. If I change it back to 1, it works.


Thaks

So this doesn’t work for you?
menus

When you installed SketchUp and LayOut did you right click on the downloaded installer and select Run as administrator?

Yes, I always install it as an administrator.
Since version 2017 and it has always worked for me.
This does not work properly in version 2021.

It doesn’t even work to change Dashes to less than 1

How about posting the model to eliminate guessing.

Of course
Here you go

Test.layout (4.8 MB)
Stol na Versalis.skp (2.2 MB)

It does this for every file.
I think it’s not a model error but a Layout error

I think a repair of SketchUp may cure your ills. Everything works with my installation using your file. Find the installer and Right click on it Choose run as administrator. When the installer opens choose repair.

I’ve already done it.
It still doesn’t work.
I have had this problem since release 2021.
And one more thing. If I leave the value at less than one, Layout cannot be turned off normally. I have to turn it off through the task manager.

Nobody anything?
No idea?

Hi Vladimir,

We are looking at this issue right now. The problem is coming from a bug we have with usage of comma as the decimal separator in that dialog. A temporary workaround is to change your decimal separator in your operating system to period instead of comma. I am sorry that that is the solution, and as I said, we are working to fix that issue currently.

Sorry for the inconvenience,
Adam

2 Likes

Wow and once again Wau.
Thank you very much. Everything works properly.

Vladimir