Unable to see layer remnants before exporting as .DAE file

Hello, I have imported a CAD file into SketchUp and unchecked (hidden) the layers I did not want to see. The remaining layers looked good, no odd lines or circles, etc visible. However when I exported the file as a .DAE, which was then brought into UbiSense, odd little half circles, lines etc were visible. Question: how can I see those elements in SketchUp? They do not show up on any of the visible layers…
thanks much

Try turning on Hidden Geometry in SketchUp. (View menu.) Do you see any of that stuff then?

I just checked to show the hidden Geometry, and I still do not see the remnants my customer showed me when he imports into Ubisense unfortunately. Good thought… any other ideas? thanks much

Have you tried importing the DAE back into SketchUp to see what you see?

Just tried that…and no still can not see those oddities. I just uploaded the visual that my customer sees…so you can see all the little pieces … they do not show in any of my visible layers even with hidden geometry turned on…thoughts?

yes I did try to import the DAE file back in and still I do not see those oddities…

Can you share the SKP file?

I can ask but not hopeful…I am meeting with the customer in about 10 min. I can ask and see if they approve. It may take me til after the meeting to reply…but will let you know. thanks much for your help! csm

Is there anything like those arcs and edges on the layers you have hidden?

actually, I had sort of thought about that, and I am thinking yes… are they all on a layer, most likely yes… would it help if I actually deleted all the layers I am not showing and save out as another version file… I can test that…thoughts?

It couldn’t hurt to delete the contents of layers you aren’t interested in showing anyway.

ok let me try that and send the file to the customer…see how that works. It may take a day or two before I can reply on whether the process worked… I cant send the actual file …sorry. so I will reply to this thread once I hear back from the customer on how the test worked… thanks much

It may be a bug, so please tell us if the workaround succeeds.

Hi there,

Once I deleted all the layers I was not using, and exported out as a .dae file, my customer opened in UbiSense and everything was cleaned up! Thank goodness.

So in my mind, this is a bug, especially when I can hide layers and make sure I can see hidden geometry and those elements oddities were still showing. It could be related to how the elements on the layers come in from CAD however, there
really needs a method to eliminate in SketchUp.

Hope all this helps!

               le meas

Christine Moore



Enterprise Business Services