Unable to import SketchUp scene to Layout

Hi. I’ve created 2 scenes in SU, saved, and selected send to layout in SU.

When I go to Layout and select insert, then select the file I’ve been working on the scenes I created are not available in the Sketch up Model scenes in Layout.

I’m pretty new at this but it would appear SU is not sending the scenes to Layout.

Am I missing a step?

Below is a screen shot showing what I tried to explain what is happening to me in Layout.

Thanks in advance for any insight.

Your screen shot indicates you haven’t actually created any scenes in the SketchUp file. If you added the SketchUp file to LayOut before creating the scenes and you have now added scenes to the file, right click on a viewport and choose Update model Reference.

Normal procedure is to create scenes before you send to LO. After you select Send to LayOut, LayOut should open. After you choose a template, you should see a viewport of the model on the page. If you want additional viewports to show other scenes, do not use Insert. Instead, copy the existing viewport and then in the SketchUp Model panel in the tray at the right, select the desired scene from the list.

1 Like

That was it. I was creating scenes then trying to add to LO. I’ll create all scenes in SU then send to LO instead from now on. You really know your stuff. Thanks again for your help.

1 Like

FWIW You can create SketchUp scenes later, and they can be added to LayOut just like the ones you created beforehand.

When creating a scene and importing as directed, Layer 0 is always defaulted back to being selected as visible. Is it “against the rules” to create a scene using solely a different layer and making Layer 0 invisible?

This should show the steps I’m going through. Notice step 4 brings layer 0 back into the scene even though I attempted to create the scene by making layer 0 invisible.

Thanks again in advance.

Step 1.

Step2.

Step 3.

Step 4.

Draw all geometry on layer 0. Assign the pieces and parts to other layers. The layers are to control visibility only. This is not like other cad apps. Layer 0 MUST always be the active layer, there are very few exceptions to this rule.

1 Like

Understood. Thank you for your insightful response. I appreciate it.