Unable to Download SDK after having previously done so

I have registered as a developer and have previously downloaded the SDK for both Windows and Mac. I went to go get the latest Mac SDK and I’m seeing the following:

When I click on it, it changes to the form to apply to be a developer. I am logged into the Extension Warehouse. Is there something wrong with my developer status?

Do you see the “developer extras” on the EW menu ?

Alternatively, try logging out. and logging back in.

IF that doesn’t work, log out, clear browser caches, and log back in.

I don’t see “developer extras”. The EW page appears as follows:

The EW menu has:

I tried that with both Google Chrome and Microsoft Internet explorer. Neither give me any new options in the EW menu.

I did that with Internet Explorer. Now I can’t login to anything automatically with explorer. It didn’t fix it.

I see the Developer Center link on the menu.
Does it appear for everyone? I thought only developers.

I guess I was thinking of the “My Store” link which appears just below the “My Extensions” link.

Yea, there should be a My Store link there if you have developer status. Hmm… @jon - any ideas?

1 Like

Are you still stuck with this?

Yes. I have been bypassing the SDK calls for now and have been able to continue development. Yesterday I tried to do the same steps, except using Mac, and I am having the same issue.

Update: I have now downloaded the latest Mac and Windows SDKs.

I applied to be a developer again, and received acceptance in an unusually short time, with the same account. Fortunately it was just before basecamp. Perhaps I wasn’t fully accepted previously (but I have been able to download the SDK at least once), or perhaps because I haven’t been active with the account for a couple of years.

Has this issue been resolved now? Or is it still valid?

Yes, I now have the latest SDK.

1 Like