Unable to download Extensions

advice

#1

Hi, I am usig Sketchup 2016 (upgreaded from 2015) make and have used it a lot. I run this on a Macbook Pro within the Windows Parallels system. Everything works fine on my computer, I am able to download models etc and use the system fine. I had these extensions working before the upgrade so I wanted to download them again by it wont let me.

I am having issue when I try to upload models I have built and I am unable to download any extension. I have tried sorting this out via resetting the Trimble password but I just seem to go around in a circle, it lets me reset it and then locks me out.

I keep getting this type of error.
Something went wrong during the authentication process.
Please contact system administrator. Reference ID: c546075b-0bd9-4e97-9353-01680a3e06fb

Yet there is no way to contact the administrator I can find. Any able to offer a solution or actual email contact of someone who can help me. I am just going around in a giant circle.


#2

See this post…


#3

@juliancw1, please PM your email address and we can enable the account from backend.

Yogesh