Trying to download models from UMass Lowell... Beryl Reid?


#1

Howdy, new here obviously… I’ve really tried to search Google for this answer but it’s amazing I cannot find it. I am making scenery for Microsoft FSX and using the 3d buildings at Lowell Massachusetts. Berly Reid has amazing models there as you all know, but there are also several models that are made by “UMass Lowell”. All of these buildings are displayed in Google Earth.

The models from beryl are available in the “3D Warehouse” (I’m using Sketchup 2015") but the ones from “UMass Lowell” do not come up in the search. I’ve tried several methods of searching, by name of author building, etcc…

Can someone identify the issue? I’m clearly in the dark. Thanks!

frank scott


#2

The most likely issue is that the creator of the models hasn’t put them into the 3D Warehouse!


#3

Well that seems to be the most logical explanation then! I guess I am certainly without a clue.

I was assuming if the model showed up on Google Earth, then it was on the 3D Warehouse. What made me think further was that when you clicked on the model in GE, it would try to send you to the 3D Warehouse. But that link is broken for all models, even the ones that are on the 3D Warehouse… SO you can see why I was so confused.

Sure wish I could get those models. Anyone know how to contact the Geo design department of UMAss Lowell?


#4

For 3 years after the SU sale, Google supported link redirects. So the broken link could have directed to the old Google SketchUp 3D Warehouse. The number at the end of the link is the model ID. Copy that. Go to the new SketchUp 3D Warehouse and open the page to any model. Then in the address bar, replace the model ID number with the number copied from the GE link. If the old model is public, you may still get what you want.


#5

Thanks for the tip, unfortunately they come up as file not found. So sounds like they’ve never been uploaded to 3DWH.