Trouble Signing RBZ

Just send you my RBZ that wont sign. I tried multiple, still none will sign unless i make it real small.

Paul

We have pushed another minor adjustment. Can you all try again with your failing RBZs?

Unfortunetly, same error

Thomas Thomassen via SketchUp Forum schreef op 2022-05-04 12:09:

I just tried 2 extensions to sign.
The extensions were 165 Kb and 12 Kb in size
It worked both times!

7MB rbz. Didnt sign still. Small ones worked fine

Size appear to be only one factor. We’re seeing some issues with the amount of files. It is causing the unzipping process to take longer and in some cases time out. What’s the amount of files you have? (Trying to get a better picture of the factors that can lead to submission failures)

at least 2000 files, but it might go up to 2200 or more.

Another update was pushed to EW yesterday. Can you all try again?

2 Likes

If you had any issues previously, can you post back whether it works or not please?

Hey Tom, took a while since my collegue still had some issues. They tunred out to be unrelated and we both can now sign again. It seems a bit slower and it seems as if the resulting file is larger than before, but I guess that is to be expected.
Anyway…works again! Thanks for your feedback and support

The signing only adds a small file for the signature. And if you opt in for encryption your RB files is converted to RBE - but this hasn’t changed.

If you see any strangeness in the content of the RBZ let us know.