Transparency Overlays



When I create 2D sectional drawings of buildings I find that the background which comprises semi transparent 3D trees and a distant semi transparent tree belt circle do not render properly in sketchup pro 16. The most distant tree belt ‘grins through’ the trees in the foreground destroying the impression of depth that I am trying to create. Use of fog between the 2 planes does not seem to help either. Is this a rendering issue beyond SU or something I can improve within the programme? Any comments on this would be greatly appreciated.


Can you share an example SKP file that shows this?


It is a known issue with transparent PNG imagery. Usually setting your Transparency Quality to Nicer instead of Faster helps (Styles tray>Edit>Background settings) helps.


Thanks both for your replies.
I have made a SKP file to show the problem and in doing so found a solution which works (transparency overlay.skp (400.4 KB)
hope the sketch is self explanatory and gives people a useful fix for this problem.
Tried the style transparency quality to nicer, although this did not fix my particular problem its useful to know about this setting in future.