Too many Polygon lines from Pre-made components from 3D warehouse


#1

Hi, does anyone know how to disable polygon lines from 3D components that have way too many? When view the components online from 3D warehouse, it looks ok, but when it gets downloaded and into my drawing, the component looks dark and shows the polygon lines. Hidden geometry is turned off. Even when I zoom in & out and rotate, it will show the polygon lines, but then it goes back to normal. But some of the components will keep the polygon lines attached, which makes them look so dark.


#2

You can try to select a surface and soften the lines. The eraser tool can do this if you hold down the CTRL key.


#3

Thank you for the reply, but not sure why my soften edge box is grey’d out and cannot move the slider, another research…ugh! Anyways, I digged deeper and changed my Profile number down to 1 in Windows Style box for wired editing and that seemed to work.


#4

It is greyed out when there is nothing selected that can be softened. Select a group with edges, a surface, or a single edge, etc.


#5

When you move your camera, what you are doing when zooming and rotating, etc - SU will temporarily show wireframe mode as a way to speed up rendering time when your file become large (blotted.) When this happens depends on your computer hardware, SU Style features enabled, visible geometry, etc. Review How do I make SketchUp run faster to help control how often wireframe mode kicks in.


#6

ok thanks everyone :slight_smile: I have a lot to learn and just know the basics to get by for now, I just don’t use it too often and I have to keep relearning, relearning and relearning what I have learn from webinars etc years ago. Thanks!