Thumbnails preview cannot be seen in the folder

Hi All, I am new here. I am using sketchup pro 2020 in microsoft windows 10 Pro system.
The thumbnails preview of the skp files cannot be seen in the folder for a while.
Is there anyone who can help me out?
Thanks in advance

If speaking of File Explorer, hit CTRL+SHIFT+2 or click the thumbnail icon in the lower left corner of the window.

Look to the top menus in the folder.

View > Options


The Folder Options dialog opens.
There, click on the File tab.
And there, deselect … Always show icons, never thumbnails


Once more, look to the top menus in the folder.
View > Large Icons … or whatever you prefer.

Same issue.
I have 2020 pro at home and at work, at home I can see the preview, at work I cannot see the preview either. Always show icons, never thumbnails is deselected.

Thanks for your help, but the problem remains. :frowning:

Did you install SketchUp by right clicking on the downloaded installer file and selecting Run as administrator?

Hi,

My husband (and my IT support : ) could solve my problem, maybe it helps in yours.
He used and followed the instructions of this link below:
https://thegeekpage.com/fix-thumbnails-not-showing-in-onedrive-folder/

Good luck

Gabi

I’ve been dealing with this problem for years - and sometimes a few of the files would show thumbnails, but not others. Other times, thumbnails would show WITHIN sketchup (for instance, opening a folder window within the program) though not if I opened a File Explorer window outside of Sketchup. Lately, no thumbnails under any circumstance.

I tried a few of the fixes I found here and with Google searches, with no luck.

UNTIL LAST NIGHT: Following some tip I found here (I think), I opened the Windows settings dialogue box, navigated to Apps / Default Apps. scrolled down to a linky reading “default apps by file type”. From there, I scrolled down to the listing for *.skp. As I had found many times, the default app for that file extension showed the Sketchup icon. Should be working, right?

I clicked on the icon (inside Default Apps screen), which brings up a short drop down menu. I thought, maybe I should reset the connection? I chose “Look for app in Microsoft store” just out of frustration. Typed in “sketchup” and found the “Sketchup Viewer” which I loaded. I didn’t think it would work. IT DID!

All my thumbnail issues are gone! Yay!
Don’t know if this will work for others, but it fixed a many-years old issue for me.