Thru Paint is not showing up

I am using SketchUp Pro 2023.I have installed thru paint by Fredo6 but its not showing up in SketchUp. I have restarted SketchUp and restarted my system as well but its not showing up. any help?

Did you install the latest update of thrupaint? It was updated recently and the version from the sketchucation store plugin wasn’t the last update the last time I checked. I went to the sketchucation forum and asked fredo for the latest release.
Here is it in case you don’t have it.
ThruPaint.rbz (915.3 KB)

it might be the problem. thank you for the file I will try to install it.
I am facing some other problems with different extensions as well. I installed Fredo Tool which at first was showing but when I closed it and tried to reopen the toolbar it does not appear.
same with SketchUV. the tool is not showing up?

Extension SketchUV

I tried to install your file but still its not showing up. Extension Manger is showing the extension is installed but its tool is not showing up

There are two versions of Thrupaint, the newest is standalone, the older one is part of Fredo Tools.
Both are accessed via the Tools Menu, not the Extensions menu.
Standalone

Older version.

thank you for the guide :slight_smile:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.