The color won't change for nothing

I have those enscape textures that wont accept to change the number of color anymore as shown in the video

Are you applying the texture/color to the outside of a group/component?

If so, you can try double-clicking to enter the group/component first and apply the texture/color on the surfaces inside of the group/component.

Something had gone wrong for sure.
251 should be almost all the way to the right on the slider

WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free I’m shareing the file. I even tried to create another material but it still with the same error

OK… try this… go back the the main Material tab. Use Paint Bucket with the Eyedroper modifier key to select the material. From the material list, double-click on the mateiral to bring up the sliders. Try making a big change (like sliding the B slider to the right) and see if the in-model material changes.


Do you think that maybe its because I used this feature in the cleaner plugin?

Not sure, but using the steps I listed I was able to edit the in model colors.

The file works fine for me here in SketchUp 2023

Could it be an extension you’ve got installed causing strangeness?

I bet it is…too many plugins is never good