TEXT font bug: Bold setting ignored


#1

If you add text, it should be added based on the font spec in the Model Info settings. Do this:
Set the font to bold, then add text.
If you add so called “screen text” it will be bold.
If you add attached (or leader) text it will not be bold.


#2

Both screen text and leaded text can have different settings at the same time in color, size, font, points and for leader text there is also the setting to specific height. They are independent of each other.


#3

True.


#4

Correct! I missed it.
Now if they would just add setting font characteristics to the API, I’d be happy.