Templates are blurred with dots?


#1

New to sketchup using 2016 make on Windows 10. Watching all the tutorial videos and the templates are a clear image with the little person and the axis lines. When I open mine the whole template has a dotted appearance? Can still make out what I’m doing but strains the eyes and makes it difficult to use. Is there a setting change I can do. Looked around but can’t seem to find anything. Thanks in advance


#2

Go to Window>Preferences>OpenGL and untick the box for Use Hardware Acceleration. You might need to quit and restart SketchUp to see a change.

Also check with for updates to your GPU drivers.


#3

Worked a treat! Thank you for your response. Is there a reason for that setting then? Cheers


#4

Definitely. Hardware acceleration, when it works, speeds up zooming and orbiting and other screen functions quite a lot when models grow larger and more complex.

If the information in your profile is right, you should go to the AMD website and try downloading and installing the latest available driver software for your graphics card. After that you could try turning the Hardware Acceleration back on.

Anssi