Tape measure tool settings

Is there a way to make the display for the ‘Tape Measure tool’ larger? Sometimes I just can’t read the measurement it’s displaying.

There’s no setting in SketchUp to adjust the size of tool tip text. You might try adjusting display scaling in your graphics settings.

That worked. Thank you.