Tape in inches only


#1

The Tape shows feet and inches. My productivity would jump if there was an inches only option.

Thanks


#2

Change the Units to Inches (decimal or fractional) under Window>Model Info>Units.


#3

ahhhhh… thank you!


#4

Yer welcome. :smile: