Tag defect

Josh & Nancy Carriage House.skp (2.7 MB)

I can’t delete the tag “Hardware”. It seems to be the default for every new component or group.

In SketchUp Shop/Web

This is one of the many situations for which beginners (and not only) are advised to always keep Untagged as the current tag.

Thanks, but I don’t think I have those default options for in my web (subscription) version. Unless I just don’t know how to access it.

Fixed!! I just needed to click on the “untagged” edit option to make it active.

Untagged should be active at ALL times. You should not be making tags active.

This topic was automatically closed after 186 days. New replies are no longer allowed.