T marks that wont delete

advice
#1

I’m having issues trying to delete two T marks that have appeared while working on a floorplan. can anyone please help??

#2

Maybe we can help if you’d share the model file or at least a screen shot so we can see what you have going on in your model.

Maybe you just have a style with endpoints turned on? If that’s the case, you can edit the style and turn them off or you can select a style that doesn’t have endpoints turned on.
Screenshot%20-%205_14_2019%20%2C%207_04_44%20AM

#3

The reason we need to see the model is that we don’t know what the “T marks” actually are.

#4

I assume they look to you like "T"s, but are not text objects. Can you more precisely describe what they are, or attach a small (cropped) screenshot?

Possibly they are:

  • Line extensions at the end of all edges, extending over the other side of each end point. This is a style feature that may have been activated unintentionally. Open Window → Styles, select the current style in the Styles panel in the tray on the right, go to the Edit tab and the Edge Style section and uncheck “extensions”.
  • Construction point objects (looking more like a fixed-size cross on the screen). These are entities that one can select (best with rectangular selection) and delete.
1 Like
#5

Could they be little crosses and not Ts at all? If so, it will be a temporary construction point and just like construction lines can be removed by hitting Delete Guides (I have a keyboard shortcut because I use it so often).

#6

Thank you all, I have fixed the problem. They were guide marks!! being new to this program and computer illiterate I had no idea what was going on. Thanks again